2FA box for entering code is not being presetned on IGEL OS?

Guys! We have 2FA solution. When we logon we get presented with a new box where we are supposed to type the 2FA code. This box does not appear on the IGEL LX clients. On other devices it does appear. included Ubuntu, iOS and Android. Anyone know about this?

Learn more, read the entire thread inside the IGEL Community o Slack

Hi Jose! You’re connecting to a Citrix or vmware environment?

@member i assume that you are using Citrix Receiver connetion. Goto HDX ICA Global->Storefront Login->Authentication Type, and select Citrix authentication mechanism, smart card disabled and try again. You should no get you 2FA working.

@member That worked! Thank you. Isn’t it possible to create 2 different connections? We have external and internal connection. It doesn’t seem to let me have to storefront connections?

If i add both stores it tried to connect both at one time. And it doesn’t seem to utilize beacon functionality?

Nope, it doesnt use the beacon. In that roaming scenario, you would in this case create a script that checks if the device is internal or external and modifies the storefront connection based on the results.

Continue reading and comment on the thread ‘2FA box for entering code is not being presetned on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: