After logging into WVD on IGEL OS 11.05.100 we get a white box

Someone has issues as well with using the WVD client on an Igel thinclient? We are experiencing some issues… Currently on 11.05.100.

Learn more, read the entire thread inside the IGEL Community o Slack

Issue we have with the WVD client: When signing in, you’ll see the MS page were your credentials are placed (that’s normal) but after that, we end up with a white box. Reloading the app sometimes works, sometimes it won’t. It’s never the same terminal/user.

I guess you already tried 11.05.120 Firmware?

Are you accessing directly the resource or via Proxy?

Are Windows Devices also affected?

Tried the 11.05.120, same effect. Windows devices works perfect.

It’s a direct connect, no proxy in-between Azure and customer.

Anyone else know how to resolve this issue?

Tried this out in a VM; which worked fine. On the terminals itself, this issue is a pain in the *ss

I didn‘t see this issue tbh. but I would recommend to open a ticket though.

Alright, will do then

Continue reading and comment on the thread ‘After logging into WVD on IGEL OS 11.05.100 we get a white box’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: