After updating IGEL UD Pocket it freezes at the UD symbol boot screen

I have 3 UD Pockets that I tried to update the firmware to the latest firmware and it just freezes at the UD symbol boot screen. I have reset the device to Factory Defaults, no luck. Any suggestions?

Learn more, read the entire thread inside the IGEL Community o Slack

What’s the old and new FW version and how do you do the update?

Old was I updated through the UMS, the new is 10.05.500 the type of devices are UC5-LX ac

So you assigned the OS 10.05.500 file to the device or folder and clicked on the “update” command in the context menu?

Yes sir

Afterwards I went into the boot menu ESC and then tried to rest to factory default with no luck.

After doing a verbose boot i discovered that is was hanging at switching to inteldrmfb form VESA VGA.

I then booted successfully using the VESA only boot.

There is an issue with some specific Intel Graphics chipset. I think – at least for UDC – there is a private build available. Did you try the UD Pockets on an other system?

I did and it works

10.05.550 is the private release that might help –

Continue reading and comment on the thread ‘After updating IGEL UD Pocket it freezes at the UD symbol boot screen’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: