After upgrading IGEL OS 10.05.800 to 10.06.130 only one monitor works, sees both but only one work

Hi every one, have a strange issue with upgrading from 10.05.800 -> 10.06.130 we use UD7 across the farm. The issue is after the upgrade only 1 screen is used by the receiver to start the session (sees 2 in the config). when i downgrade back to 10.05.800 the session will start and use both screens. changed the firmware version on the Profile after the upgrade to be sure, but same result.

Learn more, read the entire thread inside the IGEL Community o Slack

i did not find anything “new” in latest version that could explain this …

Hi Nils! Can you try to copy the profile where you set the Workspace to extended, Update the Profile firmware, double check that setting and then assign it to a testclient with 10.06?

Does that problem persists after a factory reset?

Hey Sebastien, that is what i did. make seperate folder copy the profiles bump the firmware version of the profile and thin client and the issue is still the same. Will try resetting my test UD7

Dear @member same issue after factory reset. i did a compare of the config and looked for changed or extra options but did not find any


forcing reciever 13.10 – no result

forcing workspace 19.3 – no result

@member Are you trying to expand the Citrix Session across Multiple Monitors? If that is the case please check the ‘Multimonitor full-screen mode’ setting as shown here,

@member Thx for the hint, however i must be hitting a bug every time i change this setting and refresh it jumps to restrict to 1 monitor. I even have this when i set it hard on my test thinclient … I even tested with making a new profile from scratch. It does not seem to keep the setting. :face_with_raised_eyebrow:

It feels like a dependency or something, even with a clean profile i put 2screen setup and still he refuses to keep the setting …

maybe on to something, if i do it this way it looks like the setting is there, however when i look at the “normal” location it sees a setting is selected but nothing is checked … menu bug ?

It seems the settings are contradicting. It would be great if you could factory reset a device and apply just the basic Citrix and the above monitor settings to test. This way we can rule out any other profiles that might be doing it (You could set these up locally as well to test). One thing to keep in mind, please ensure the ‘Based on’ Firmware version for the Profile is correct as well.

@member Good morning, i did a factory reset. same result. Firmware version was 10.06.130 and settings where set in the “normal” menu.

Then i did a copy of my baseline and put this setting true the bios and behold this works and setting is stored ! working till 23h payed off 😅 still strange feeling on the workaround, but hey reputation of Igel here needs to be kept at 110% 😊

I hear you @member 🙂 Great it worked out for you!

Continue reading and comment on the thread ‘After upgrading IGEL OS 10.05.800 to 10.06.130 only one monitor works, sees both but only one work’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: