After upgrading IGEL OS 11.01.130 we have 2 issues 1) Display switch does not work anymore 2) RDP it is laggy

Hi, after upgrading to OS 11.01.130 from OS 11.01.110, we have 2 issues, 1) Display switch (Does not work anymore, like in the first OS 11 version. 2) RDP it is laggy,

Learn more, read the entire thread inside the IGEL Community o Slack

Hi, you mean on 1) doesn‘t start anymore? Right? on 2) can you describe a bit what is laggy and how you are reproducing the issue?

1)Yes, does not start anymore. 2) just connect to RDP and windows are overlapping each other it is like is not refreshing screen movements

On 1) I believe our devs need to have an eye on it, since your setup is a bit specific and they already worked on your ticket

on 2) this happens on which hardware? I mean on every incl. different CPU/GPU/?

Is RemoteFX in use? Only on one monitor or on every?

1) I opened a case but we are talking about new laptop or with less than a year.

2) we have just tried with this laptops. We make a RDP to a windows 7 physical machine. If we downgrade to Os 11.110 It works right

Which kind of CPU/GPU do they have? Did you tried to disable the RemoteFX to see if it‘s Codec related maybe?

No, because I upgraded and the policies have not changed, but I will try it but it is a windows 7 and remotefx is for higher os ,it should not be affected by these settings. In Os 11 first version it happened the same about Display_switcher. It seems the changes you made in 110 version are not in 130.

@member related to what you’re seeing as well?

@member can you share the CPU / GPU Type or a model type maybe?

@member my issues are isolated to Citrix agent crashes. Good looking out though.

Great! on Graphics: can you try to switch the GPU Acceleration to another one, by creating a profile: System => Registry => => Change it to UXA or BLT and reboot

It‘s just an idea!

is this for fixing RDP?

Yes, since the Display switcher stuff can only be debugged deeply by our devs!

it is only a windows 7 thing, if I make the RDP to a windows 2012 R2 it works fine, but with W7 is like this

The excel is in full screen but as you can see the UMS console or other App is not refreshing the screen

Ok, got it! Then, forget my suggestion. It wouldn‘t help!

I use Storefront and Citrix, so I have no information on RDP, but I had the Display Switch issue. I ended up going from 110>120>130 and have not had an issue with this since. This was on over 100 clients.

Continue reading and comment on the thread ‘After upgrading IGEL OS 11.01.130 we have 2 issues 1) Display switch does not work anymore 2) RDP it is laggy’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: