Any limitation or problems doing upgrade from IGEL OS 10 or 11 devices 1 with 802.1x network authentication active?

Dear All, are there any limitation or problems while doing upgrade from Devices with OS10 to OS11 with 802.1x network authentication active? Cause we encounter issues at the moment, device stuck in black screen after 2nd boot

Learn more, read the entire thread inside the IGEL Community o Slack

Can you boot into recovery/safe mode and see whether the certificate is still on the thin client? I wouldn’t expect a black screen, though (I’m sure you didn’t, either 🙂 ).

Dear Harald, there was a few bugs on 802.1x. Which firmwares are you using atm.?

@member tried upgrade from 10.6.120 & 10.6.203 to 11.4.270

Ok, the .270 is pretty solid. Can you switch to console with ctrl alt f10 when the device turned black?

not in front of the devices at the moment, will try and send you a feedback

@member attached screenshots from the steps, in the console i ́m seeing a lot of issues

Is your UMS reachable via 8443 in your quarantine network?

@member yes it ́s reachable from staging network. is there a possibility in the console to verify ip address of the client?



thx already know the command, but unable to enter commands. cursor is blinking, crtl +c or esc not working

even if you go to:

ctrl alt f12


ah ok, was in ctrl alt f10, no ip address assigned

Ok, that is the reason I guess… Can you check on DHCP side if the device tried to retrieve an IP?

client has a valid lease, but did you see the screenshot from consol ctrl alt f10. /etc/init.d/network = no such file

systemctl restart network-manager, was working but still no ip

Ok, that’s odd… Does it work if set an ip by hand?

ifconfig eth0 192.168.whatever.youneed netmask up

it seems to be a bug in the 11.04.270 Firmware, if i try with 11.05.120 firmware upgrade will work, but we got following error after upgrade

and on last one, device is on network, and can communicate with UMS, right?

@member yes is on network and can communicate with UMS, after an additional reboot the partitions will be installed, instead of our own custom partition 😞. There is something wrong with the update packages

Continue reading and comment on the thread ‘Any limitation or problems doing upgrade from IGEL OS 10 or 11 devices 1 with 802.1x network authentication active?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: