Can’t register IGEL OS Thin Client in my UMS. We already have one IGEL OS device in the UMS


Good Morning,

Igel UMS: 5.08.120

Thin Client: Igel UD3-LX 51 (10.05.500.01)

I can’t register the Thin Client in my UMS. We already have one TC with Linux in the UMS with the Same OS!

The certificate of the UMS is already on the TC, because I got the TC in my UMS with its MAC and IP-Adress…

But I can’t register it Finaly.

Do you have an Idea?


Good morning! Did you already checked (Windows-)/Firewall like described here: kb.igel.com/endpointmgmt-6.01/en/registration-of-a-device-fails-10324408.html ?

Do you get a error message after registration?


We have opened all Ports in the Firewall for the UMS and the TC’s


Ok, sounds good but IMHO this message is to 99% network communication blocked related.

From UMS=>Endpoint can you open a putty or telnet and try to connect to Port 30005? Same from Endpoint but by opening a terminal (Setup=>Accessories=>Terminal=>Blue Star=>Save), login as root and probeport ipofyourums 30001

Continue reading and comment on the thread ‘Can’t register IGEL OS Thin Client in my UMS. We already have one IGEL OS device in the UMS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: