Ctrl+alt+2 for typing an @ does not work in the citrix sessions on IGLE OS


Hi guys.

On our IGEL clients the shortcut ctrl+alt+2 for typing an @ does not work in the citrix sessions opened on them.

Is there any way i can allow this?

Thanks in advance


Hi Jonas, which firmware are you using?


Hi Sebastien. I’m using the Firmware 11.04.100.01


Ok! Can you provide a screenshot of your Userinterface>Language settings?


If it is only in the Citrix session, it is most likely the language settings on the Citrix Server / VDI desktop.


Here is the screenshot. We use Templates for the language. So in this case we use the system language de-de and the keyboard de-ch


What about the CItrix image


Great!! Since you are working with Template keys (which is great) could try the @ locally too? In the Startmenu as an example?


I’m sorry, i can’t provide a screenshot of the Citrix Session at the moment. As the client is at the location of our customer. I will try to get a screenshot and post it here.

Thanks for the hint. I will try that as soon as i’m in front of the client again. At the moment i’m in the home office.


Isn’t it AltGr-2 only in the de-ch keyboard layout?


It is @member ! What are you thoughts?


I think this is the default behavior with Ubuntu. Ctrl-Alt-2 doesn’t map to @ locally – I don’t see an easy way to change.

Continue reading and comment on the thread ‘Ctrl+alt+2 for typing an @ does not work in the citrix sessions on IGLE OS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: