Dell Wyse laptop with built in webcam that isn’t displayed in IGEL OS, help please

I have a Dell Wyse laptop that has a built in webcam that isn’t displayed in IGEL. Webcam-info says that the video device doesn’t exist. Is there a way to re-add the webcam?

Learn more, read the entire thread inside the IGEL Community o Slack

Do you get the device listed as USB or PCI device under ?

Just in case which Igel OS Version are you using?

Is the webcam enabled also in Bios?

Webcam is enabled in Bios. 11.03.584

Would be worst a try to test 11.04. They are a lot of new Kernel compatibility enhancements!

There’s an unknown USB 2.0 Device (class 224) that shows up

i don’t see it under PCI

It is working on other laptops running 11.03, just this one is having issues

same Bios version?

yes. Identical laptops

Strange… Factory reset doesn‘t work either? Anychance to boot it with Windows just to be sure that there isn‘t a defective component?

let me try the factory reset. Haven’t done that yet.

I have a dell latitude 3510 that was having the same issue. 11.04.100 took care of it. Found that 16.04 kernel didn’t have the needed driver for it.

Reset to defaults worked. Question on 11.04.100 – I see the note on custom partitions, i’m guessing Zoom custom partition is supported?

On 11.04 we integrated the Zoom VDI Pligin, but yes, CP is still supported.

So we don’t need the CP on 11.04?

Is that why i’m getting duplication errors? 😂

Well, the VDI Plugin means, that the Zoom client is started on VDI side, but rendering is done by the endpoint.

The CP (if we speak about the full blown client) is only started locally.

We integrated the VDI plugin, not the client.

Correct. I think we’re talking about the same thing. Will try 11.04 without the CP

So it appears that it doesn’t work with the latest release from Zoom (5.2)

It’s set at 5.0 til a new OS comes out?

For the moment yes, but a Private Build may come soon!

Got Zoom working on 11.04 without the CP. And camera worked after Factory reset. I’m all good

Continue reading and comment on the thread ‘Dell Wyse laptop with built in webcam that isn’t displayed in IGEL OS, help please’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: