Error attempting to access the Java UMS console and getting in IGEL UMS

Attempting to access the Java UMS console and getting

Learn more, read the entire thread inside the IGEL Community o Slack

Java Web Start

Using JRE version 1.8.0_241-b07 Java HotSpot(TM) Client VM

JRE expiration date: 5/17/20 12:00 AM

console.user.home = C:Usersbrian.sowell#### Java Web Start Error:

#### Failed to validate signing of launch file. The signed version does not match the downloaded version.

Uninstalled old Java and updated the latest while clearing out C:Usersbrian.sowellappdatalocallowSun between uninstall/install

This is a brand new UMS setup so not sure if anything else is needed.

I do not see anything on the KB for this, any ideas?

Hey Brian, are you using the latest UMS 6.03.x?


Yes 6.03. Thanks for the reference, i’ll stop banging my head on keyboard.

Supposedly if you completely remove JAVA and reinstall it, then you can get it to work, but I haven’t had anyone validate if that is a permanent solution or a temporary fix

I’ve tried that and it still will not load. Uninstalled Java 8 18? and installed Java 8 241. Will be interested to hear if someone has success with that.

If connecting from Windows PC, clear the cache in the Java app in the Control Panel could fix this.

I have the same problem. I’ve cleared the cache in Java, even reinstalled Java. Browser UMS is still not available. Are there any other alternatives to logging into the server directly? We have several Helpdesk people who need to log in.

latest UMS release solves this issue

Continue reading and comment on the thread ‘Error attempting to access the Java UMS console and getting in IGEL UMS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: