Error updating IGEL OS 2 to OS3 – ERROR: “The firmware IGEL Universal Desktop OS3 OS-10.04.100 is not compatible with the current firmware.”


I am trying to update few IGEL Universal Desktop OS 2 to OS3 but i get the error “The firmware IGEL Universal Desktop OS3 OS-10.04.100 is not compatible with the current firmware. We are using UMS console 6.03.110. Any idea how i can proceed.


Hello @member, what are the firmware versions you are moving from and moving to exactly?


@member Am moving from firmware version 5.13.110.01 on Product ID UC3-LX ac to OS3 10.04.100. These are converted Lenovo computers


What model of Lenovo? 5.x firmware was 32-bit and 10.x and later are 64-bit


Its Lenovo M700 with 3GB of RAM


May be licensing related. It’s been a long time since I have worked on an OS5 to OS10 upgrade


Thanks

i have now upgraded to OS10, you are correct it is licencing related. Thanks for your support.

Continue reading and comment on the thread ‘Error updating IGEL OS 2 to OS3 – ERROR: “The firmware IGEL Universal Desktop OS3 OS-10.04.100 is not compatible with the current firmware.”‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: