Error while saving Data in UMS 12 when trying to create a Configuration

Hi ! We just updated from UMS11 to 12 and made a fresh install of one of our UD3-LX-60 with OS12.1.110 (for testing purpose!). Trying to create and change some configurations (profiles) I always get this message whatever I change in the config, app or system (see screenshot). Despite this alert, it seems the changes are saved in some way… Any idea ?

Learn more, read the entire thread inside the IGEL Community o Slack


did you reset the device to factory defaults locally and deleted/emptied the recycle bin already?

I have the same issue and occurs editing a profile that is not assigned to any device.

Same issue with other browser, too. (First time with Chrome and tested with Firefox).

Which kind of databases are both of you using?

I ́m using embedded database and was updated from UMS 6.10.130

Using embedded database, happens on profiles assigned or not

Just curious, have you tried optimizing the database recently?

Just tried with no success…

At that point, I would say open a case with support. May be something not quite right with UMS 12. Do you know if the settings save if you open the profile after saving? Is it just a timeout warning possibly, but the data is eventually written to the DB?

Yeah it seems settings saved despite the warning. Click “Save” => Warning msg, then Click “Close” => Msg “You have made changes, Do you want to discard, etc…” . No other possibilities than click “discard” to close the config windows. But it seems to be saved despite all….

Just curious, what are the specs for your UMS server?

Win 19 VM

That should be more than enough. Only other recommendation I can make is to maybe disconnect and reconnect to the db and if that fails run the installer again to make sure everything installed / registered correctly.

OK I’ll make a snapshot before !😁

@member Pb seemed to be solved after reinstall !:star-struck: Thx! No more warning messages…

Woked for me, too. 👌

Classical tech solution

Continue reading and comment on the thread ‘Error while saving Data in UMS 12 when trying to create a Configuration’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: