Firefox blocking downloads on IGEL OS?


I checked the profile with the configuration for the Firefox but couldn’t find any settings regarding blocking downloads. Have you guys seen this before?


Dear SNS, Can you retry your test by removing your existing Browser Profile and replace it with an empty Browser Profile with nothing set?

It‘s usually related to features that you had deactivated because of Security Reasons like here:


Dear Sebastien. Thanks for the hint, it worked. I had checked marked “Hide local file system” that did the trick.

But now I have a different issue. Apparently there is not proper permission to save the file in the mounted drive.

We use a user defined download path as shown below

The drive itself is mounted via “Windows Drive”

The configuration of the mounted drive itself has write permission but apparently I still don’t have the proper permissions. Do you know what else could cause this? Your help is much appreciated 🙂


Cannot check by myself for the moment, but can you change the download folder to your local Mount Point?


Dear Sebastien. I did that but unfortunately same error message.


Dear SNS, you could try to check if the Apparmor blocks the access:

kb.igel.com/igelos-11.02.100/en/leveraging-apparmor-23514989.html kb.igel.com/igelos-11.02.100/en/leveraging-apparmor-23514989.html


Dear Sebastien, that did the trick. It’s working now. Thanks a lot for your support 🙂 👍

Continue reading and comment on the thread ‘Firefox blocking downloads on IGEL OS? ‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: