Fujitsu laptops gives me UEFI related errors about relocating booting IGEL UD Pockets

Hello everyone,

On several Fujitsu laptops i’m getting some problems when booting from UDP. It gives me UEFI related errors about relocating, this is when choosing to boot the non-UEFI option.

Learn more, read the entire thread inside the IGEL Community o Slack

Does anyone know why this happens?

For the record, this question is only about booting non-UEFI, i’m aware that when booting the UEFI option while a Windows installation is present, it generally won’t work.

Hello! Can you provide the Firmware version of your UD Pockets?

I only have one UDP at that site: IGEL OS

By the way, Hi Sebastien! 😄 I was wondering where you went

Thanks @member Yeah, I had this on a few Dell Laptops, I solved it in former times by updating the BIOS.

In your case, if not applicable, give me a short hint, would try to see if we can debug the bootloader.

Oh, and I was on vacation during the last weeks. First day back in business🥳

Thanks, I’ll ask the client to check if they can update the BIOS

Hi, having also me this issue, seems last IGEL firmware solved this issue

Release Notes 10.06.130 (Based On 10.06.120)

### Hardware

Fixed EFI freeze problem after bootcode update on devices like the HP t630 and probably others too.

Thank you, it did fix it.

Continue reading and comment on the thread ‘Fujitsu laptops gives me UEFI related errors about relocating booting IGEL UD Pockets’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: