Help Configuring an OPEN VPN session on IGEL OS – getting error and could not open the VPN


Hi all, having issues trying to configure an OPEN VPN session on IGEL latest build 11.04.125. On a PC all is working fine, but on IGEL getting error and could not open the VPN.

On the PC the configuration is the following, while on the UMS the profile is setted in this way (screenshots attached) but getting the error (photo); also an ifconfig does not show the ethernet device created.

I am not very expert about VPN, where am I doing wrong in the configuration? Thank you very much.

dev tun

proto tcp

remote remote.sebino.eu remote.sebino.eu 11443

verify-x509-name “C=it, L=Bagnatica (BG), O=Sebino Antincendio srl, CN=UTM, emailAddress=mail@c-systems.it”

route remote_host 255.255.255.255 net_gateway

resolv-retry infinite

nobind

persist-key

persist-tun

auth-user-pass

cipher AES-128-CBC

auth SHA1

comp-lzo

route-delay 4

verb 3

reneg-sec 0


I spotted this one: Enable this in Options: Use lzo data compression

You could also check the journal for errors:

journalctl -t nm-openvpn

Continue reading and comment on the thread ‘Help Configuring an OPEN VPN session on IGEL OS – getting error and could not open the VPN’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: