Help migrating from IGEL UMS embedded db to SQL


Hello, @member an me are facing some errors while migrating from embedded db to SQL. UMS version > 6.01.100. There are 2 error messages: 1. DELETED.DIRID appears when copying data from ebedded to SQL. 2. invalid objectname schemaversion”. Someone already recognized this errors?


Hello @member @member did you tested to click Optimize Database first before migrating?


thanks for your fast response. yes we did,


Can you update to 6.04 and retest?


We ́ve tried now but, ran into the same error.


How did you setup the target DB?

Like here? kb.igel.com/endpointmgmt-6.03/en/microsoft-sql-server-22462428.html kb.igel.com/endpointmgmt-6.03/en/microsoft-sql-server-22462428.html


exactly like there yes 🙂


So sorry, but then I don‘t have so much to share more… I would suggest to have you both opening a ticket if you wouldn‘t mind. Can you keep us in the loop if you found a solution?


of course, thanks for your suggestions!

Continue reading and comment on the thread ‘Help migrating from IGEL UMS embedded db to SQL’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: