Help troubleshooting IGEL ICG connection issues, I can’t connect

Can someone help me out? i can’t connect the ICG,

Learn more, read the entire thread inside the IGEL Community o Slack

401 means an authorization issue. Which ICG, UMS Version? Can you describe which steps you followed?

ICG Version i think 1.04.110 UMS version 5.09.120 we migrated everything to this new server but i wanted an new Client without VPN with the ICG

I adjacently removed the ICG from the new server.

Ok! Thank you, please open a ticket, I suppose there is a bug when moving a UMS Server to another. I moved my lab to a new 2016 Server and had the same issue. Thought I messed up something but apparently not.

Can you please inform us as soon as you received a feedback from support?

I assume that the same connection config works on the old server, right?

Correct! everything was working before moving 🙂

Old Server VM is already gone!

Ok, then lease keep us in the loop, I would imagine that the issue may reappear on other customer sites…

I am gonna create an ticket 🙂

Hoping for quick response

I checked today still no response so i called IGEL Netherlands today they are gonna work at this!

Also called IGEL germany as tip of the Netherlands they will try to check monday! And let me know

Perfect! Thank you! I will try to take a look on your ticket too.

hello, i’ve got the exact same problem. i hope this can be resolved without reinstalling CG

Reinstalling will not solve the issue, I think. Already tried it, it more seems to be something that stays in the DB and blocks new configs?!

My icg is fixed! Do you use all self signed certificates?

After moving the UMS the certificates are not valid anymore!

Thanks @member !! Yes, but I already tried to recreate them… Ok, will try a few more things…

I wil say after i recreated the certificates and updated the keystore my clients that where connected to the icg didn’t come up! So i connected it manually

Did you restarted the ICG Agent and registration on this endpoints?

No? What i did was in the UMS giving up the ICG license for the machines that are registered after that registered again with the ICG Agent

is there a way that the endpoint reconnect automatically without having to rerun the icg agent setup. i have about 100 endpoints connected tot ICG

@member do you use self created ceriifcates if yes i don’t think so :/

Continue reading and comment on the thread ‘Help troubleshooting IGEL ICG connection issues, I can’t connect’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: