How to image a device with OSC

We have problems using osc we have tried on several computers (win10 22h2) but on every system with the same result. anybody else with that issue? any solutions? Thanks!

Learn more, read the entire thread inside the IGEL Community o Slack

I was recommended to use BalenaEtcher instead of their own tool to write the USB stick

Maybe try that?

this preparestick tool never worked for us :rolling_on_the_floor_laughing:

Yeah…usually some security product not liking prepare stick. I’ve had success on vanilla windows builds. On corporate machine, Rufus also works well.

Thanks, at the end we used ventoy.

Ohhhh…ventoy? Did you test installation from it yet…if I’m not mistaken then it won’t work. If it does work let us know the ventoy version, and any steps you took….please? 😉

You were right. It’s a nice little tool to have multiple iso images to boot but it did not work with the igel image. it’s stuck in the boot process.

rufus din’t work with the igel ud2 because of the missing uefi boot.

belana etcher worked fine.

I always use a linux machine (for example an IGEL) and dd the image directly to the stick 😄

If you ever have to rebuild the same stick, and your tool isn’t liking it, you may have to blow away the partition table on the stick. It will work again after that. The partition table on the resulting OSC stick is a bit unique, and not all tools like it.

Continue reading and comment on the thread ‘How to image a device with OSC’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: