How to recover / reset an IGEL UD Pocket?

Hello all, so I was wondering if someone could shed some light on an issue I’m having. I received an IGEL UD Pocket USB USB drive from my employer for remote work. Well, instead of booting from BIOS, I tried booting up from Virtualbox. Doing that has reset the drive. I can no longer access the software my employer setup. Any thoughts on why that happened?

Learn more, read the entire thread inside the IGEL Community o Slack

@member — cool name BTW… 😉 Something got stepped on I would guess. Since it sounds like you are technical, tried to use VirtualBox…, contact help desk to get steps to reload IGEL OS on UD Pocket.

You will download IGEL OS version from IGEL Downloads and create another USB boot device to install from to your company USB (UD Pocket).

Well not technical enough I guess lol. Ok yea I informed IT, I was just hoping there might be something I could do to fix it in the meantime. Thank you.

@member it covers a bit at least your request:

Thanks for the article @member, I will read it over for sure.

Not sure of this helps, but when I say “reset” what I mean is I boot from the USB drive and it starts with a welcome screen like so. Instead of what used to be there.

Ok, then the device is not lost but in fact reseted to factory defaults. Here it makes sense to ask your Admin. (S)He might be able to send you remote login infos 😄

Well good to know. Will do then. thanks again

Continue reading and comment on the thread ‘How to recover / reset an IGEL UD Pocket?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: