How to register w10 IoTt hardware running the latest snapshot to our IGEL UMS server?


Cant figure out how to register w10 iot hardware running the latest snapshot to our UMS server. The out-of-the-box image seemed to have a separate igel program for registering.


Hi, can you tell us a bit more about what you already did?

Interesting would be to know:

which snapshot version

which UMS version

Did you already reset the device to factory defaults

You could also check this articles:

kb.igel.com/endpointmgmt-5.08/en/registration-of-a-thin-client-fails-911003.html

kb.igel.com/endpointmgmt-5.08/en/thin-client-scan-or-online-check-fails-911002.html

and our ports (just to be sure):

kb.igel.com/endpointmgmt-5.08/en/thin-clients-contacting-ums-3119027.html


So, via USB applied W10 snapshot 4.03.110 to my iGel w10 hardware. I also have a snapshot from unit, that was registered to UMS, and upgraded to 4.03.110 via UMS. But for whatever reason when I created the snapshot on the unit it seems to un-register it from UMS and lose a lot of policy (like password changes). Not a big deal because I have policies to set all these. Both the stock snapshot and this created snapshot behave the same at this point. They boot and have default passwords but I cant UMS to see them. Things I’ve tried.


What happens when you scan the network from UMS to endpoint, and try to register the endpoint? Is it listed but not available for registration, not listed at all, could you provide screenshots if available?


So scanning from UMS sees nothing. I tried disabling the Windows Firewall on the client.

setting the local machine Igel Setup- Config-System- remote management with the UMS 5 IP. does not work either,


can you telnet the port 30005 from UMS to the endpoint? Is the device pingable from UMS? You could also try to use TCP instead of UDP in the scan Dialog.


So i was able to telnet to the machine running the latest snapshot from the igel website. My created snapshot machine I was not able to telnet to. The clean snapshot machine was able to be scanned and registered, and picked up all my policies.


So are you creating a new new image just to be sure it was image issue related or is that fine for the first step?


Yeah, im finding I can register to UMS if I use the stock snapshots provided by iGel but not so with my created snapshot. I think I found a nice process using those stock snaps. Sadly though my created snaps seem to have issues. But I think between the stock snaps and my policies I should be good.

Continue reading and comment on the thread ‘How to register w10 IoTt hardware running the latest snapshot to our IGEL UMS server?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: