How to remove a certificate from an IGEL UD Pocket stick so I can re-register?

Hi, I have a problem with one UD Pocket. I cannot ad this UDP to my UMS. Certificate error. How can I remove this certificate from the UD Pocket stick so I can register it again to my (new) UMS. Factory default was no solution.

Learn more, read the entire thread inside the IGEL Community o Slack

Hi, if you have access to Igel Setup:

Acessories=>Terminal=>Add a new session=>Save

Start Terminal=>Login as root

cd /wfs

rm server.crt


Can you reset an UDP to factory by pressing the esc key? Or is that only for thin clients?

@member: pressing esc during bootup works also on UDP, but terminal was easier to describe (at least for meπŸ™ˆ).

Yes esc and resetting it to factory default I tried, but still got the cert error. Removing the cert, adding it to UMS worked like a charm

πŸ‘ thx for the updates

Continue reading and comment on the thread ‘How to remove a certificate from an IGEL UD Pocket stick so I can re-register?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: