How to remove starter license on IGEL OS?

Hi Community,

we recently added 9 new TCs to our running UMS. Unfortunately all of those new clients only use an “Starter license” although we have free “Workspace Edition” licenses available

Learn more, read the entire thread inside the IGEL Community o Slack

the strange thing is, that the UMS shows me a used license by the clients mac adress, the client itself shows me a starter license. a reboot does not solve the problem, manual licensing reports “successfull”, but the client still shows the “starter license”.

any ideas whats going wrong?

Removal of “Starter license” has a special method not mentioned in the KB.

> How to remove the starter license from the IGEL device:


> The starter license is not a file on the IGEL OS. Here is the command to remove starter license:


> “`bootreg set /dev/igfdisk installation_date INVALID && bootreg set /dev/igfdisk installation_meta INVALID“`

After that, if is not updated, you can refresh license info:

Other option is reinstall IGEL OS and uncheck “migrate license” option. Then, select “license via UMS” on initial Wizard

I removed the starter license as recommended but now the device only shows “no valid license”. A reset to default changes nothing. I tried to manual license the device, still the same.

Hmm, can you see if the next step in the link I proved helps?

`/bin/get_unit_id -i -r -f`

not really, I’ll check if it’s a firewall problem

ok, FW was blocking port 8443 😭

Good find! All working now?

yes, thank you all for your help!

Continue reading and comment on the thread ‘How to remove starter license on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: