How to remove this IGEL ICG Icon?


How to remove this ICG Icon? the ICG is not connected anymore


That article may help: kb.igel.com/licensesmore/freeing-icg-licenses-2271699.html


I did this already option 2: Release IGEL Cloud Gateway license

Didn’t help


Did you tried a reset to factory defaults?


Can’t do that because the client is remote don’t want to reset this client


Then try to open a local terminal and delete this files under: /wfs/icgcert.crt icg.cfg and icg-checksums. Try to reboot after that


This didn’t help:

I Still have this message

Found this: kb.igel.com/igelicg/en/toggling-between-icg-and-direct-connection-2271411.html this solved my problem 🙂

Continue reading and comment on the thread ‘How to remove this IGEL ICG Icon?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: