How to run a command as root on IGEL OS?

I need to run this command as root, how is the better way to get it? /etc/init.d/acpid restart

Learn more, read the entire thread inside the IGEL Community o Slack

What is your exact need? Run it on time in a Terminal Windows, manually by an Icon or Shortcut or triggered by something?

If I run this command in a profiles as base final command it does not work.But if I run in a terminal session or ssh it works

is it v10? maybe try systemctl restart acpid

Yes, it is V10, but I don’t understand why it works perfectly running from shell, but not in a profile.

I‘m not in the office but I will check that soon!

I have this error when I try to do it by profile command “Restarting acpid (via systemctl): acpid.service failed!”

systemctl restart acpid works great!!😊

Continue reading and comment on the thread ‘How to run a command as root on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: