I can no longer print in Chromium

I can no longer print in Chromium. The Ctrl+P option is greyed out. I can print in Firefox. I’m using Firmware I tried an earlier version of firmware and that had the same issue. I’m sure I’m overlooking something simple, but I’m just not seeing it. No changes have been made to the machines or the profiles.

Learn more, read the entire thread inside the IGEL Community o Slack

Here are some notes and sample profiles for CUPS printing


@member Thank you! I can print in Firefox. The printers are there. It’s just Chromium that doesn’t allow me to print.

Try turning this on

@member That’s what it was. I knew it was something simple. Thank you for your help!

Chrome and FF changed something in more recent versions that requires that to print

That makes sense. I set these stations up months ago and haven’t made any changes other than firmware updates. The printing worked when I first set them up.

Continue reading and comment on the thread ‘I can no longer print in Chromium’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: