If password has expired, they just get the “Login invalid” message on IGEL OS?

Hi everyone, my users logon their IGEL (11.01.130) with their AD user and password. If the password has expired, they just get the “Login invalid” message.

Learn more, read the entire thread inside the IGEL Community o Slack

Anyone knows how I can get them to change their password and keep going with their RDP session ?

To log into the IGEL OS or into the RDP connection?

Into the IGEL OS

I have my system setup to login to IGEL with AD. I just changed the setting for my test account to change password in AD The first time I tried logging in I got the prompt to change my password. I made the change and it failed to change password. I went in to UMS Administration and made sure I used an account that had full access to AD. I tried to change password again and it worked.

Thank you Ross, I’ll have an other look at my UMS

I have the same problems , when one user belong to 300 or more groups in AD don’t work but if not is working well , for windows the workaround is the max token size but I don’t know for Linux ? I wait a solution for that

It already works by attaching tcp / before domain Thanks

Hi, I’ve got the same problem. When a password expires (after 90 days) the user cannot change the password when login in. We use thin clients with version 10.06.120 and 11.02.130.

Continue reading and comment on the thread ‘If password has expired, they just get the “Login invalid” message on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: