IGEL OS 11 11.2.150 users are complaining about lack of sharpness compared to OS 10.5.800


In OS 11 11.2.150 users are complaining about lack of sharpness, compared to 10.5.800 , I have checked it and it is true, anyone with the same issue? it is hard to see it.


Is it happening on every device / screen combination or in specific ones?


every device


And the issue stays the same if you change Hz, Resolution, etc? How are the screens connected, and which optimal setting are they handling out through DDC?


the screen is connected by VGA or DVI, the configuration screen is like this

We have changed the profiles to OS11 version, thinking maybe it was something related.

In OS 10, xrandr shows you it is connected by DVI and in OS 11 shows it is connected by VGA. They are all the same PC and has DVI not VGA, any sense?


Which devices? And do you by chance know, if you have DVI-I cables (+devices)?

You can recognize the Plug by the 4 Pins next to the Bar (see upload.wikimedia.org/wikipedia/commons/f/fb/DVI_Connector_Types.svg) the sockets aren’t visibly different, unless they are Marked DVI-D/DVI-I.

Even though it shouldn’t be prefered, DVI can carry analog (VGA) signal, if all components support it (this is used, when you have DVI-VGA adapters).

Continue reading and comment on the thread ‘IGEL OS 11 11.2.150 users are complaining about lack of sharpness compared to OS 10.5.800’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: