IGEL OS devices in remote site not connecting to IGEL UMS


Hello, a double question today! We have some clients in another country that dont connect to the UMS by themself, so they dont get any profiles and are virtually useless. They were ICG clients bevor that, so we deleted them and made a firmware reset. But even after that it doesn’t work. I looked into the UMS and DHCP, in both cases the configuration is correct. The clients are known by the dhcp and the scope has the igelrmserver option. In UMS the ip-scope for the clients is also correct. My only guess is that its the networks fault, or is there anything igel related i can do?


Maybe scan the network segment they are on and add them?

kb.igel.com/endpointmgmt-6.06/en/searching-for-devices-37282013.html

Also — Clear the recycle bin

All else, follow this note…

github.com/IGEL-Community/IGEL-Docs/blob/main/Docs/HOWTO-Remove-IGEL-Device-License.md


Hi @member i tried scanning but also didnt found the clients, the bin is empty. I could only image that, because the clients have both WE and EMP licenses there could be some problems, but we never had anything like that before..


@member Since these systems are remote, you have to put in the network range that the clients are in.

You may also have to select TCP vs UDP…


@member a few thoughts: if you can shadow one of these devices, I created a small video showing a) how to access the Terminal b) how to check UMS.

s.attached

I would also check if time concords between client /UMS.

If you open the local IGEL Setup, under System, Remote Management, is there an IP listed?


@member That “time concords” seems interesting, the clients in question are in turkey, while the ums server is in germany, do we have to change the time in the turkey clients so that it works?


No, if the local time/date is good.


So if the client has the right time, ie: 10:36 while in germany its 8:36, than its ok?

Also, how can i shadow a client if it isnt in the ums, and has no profiles from the ums?


I would guide the local user into the IGEL Setup and active shadowing under System, Remote Access, Shadow


And then what do I need to use to shadow the client? Something like vncviewer?


Yes, exactly. I guess that Port <tel:30005|30005> tcp/udp isn’t available from UMS to endpoint. The other direction is what I sent, from endpoint to UMS tcp 30001


For the shadowing, does the user only need to enable “allow shadowing”? Or does he also need to set a password?

Soo, we tried the shadowing, but it didnt work. Right now we are in contact with our network guys, apparently something with our dhcp is wrong.

Alright, it was a wrong Gateway, now its fixed and the clients are working. Thank you everyone that supported me

Continue reading and comment on the thread ‘IGEL OS devices in remote site not connecting to IGEL UMS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: