IGEL thin client is in endless loop after updating


Hi all!

We have tried to update a TC to v10 (using this guide for testing: kb.igel.com/igellinux/en/testing-the-upgrade-4237493.html)

Now the client is in a endless loop, fails to contact .


Hi, where do you came from? V5?

You could try to recover by USB: kb.igel.com/igelos-10.05.500/en/updating-the-firmware-using-the-linux-console-8620844.html


It doesn’t seem to “apply” changes when use the setparam.

nevermind. It somehow got the correct profile settings after booting. I had to reset factory settings and go directly to console

Can I update to directly to the latest v10 version?


Like asked before, it depends a bit from which firmware you came from. v5? If yes,after upgrading to v10, yes! Please check if your device is supported:

Firmware version 10.05.800

Release date 2019-05-08

Last update of this document 2019-05-07

[> IGEL Release Notes](https://kb.igel.com/igelos10/releasenotes)

Supported Devices

——————————————————————————-

IZ2-RFX, IZ2-HDX, IZ2-HORIZON

IZ3-RFX, IZ3-HDX, IZ3-HORIZON

UD2-LX 40

UD3-LX 51, UD3-LX 50, UD3-LX 42, UD3-LX 41

UD5-LX 50

UD6-LX 51

UD7-LX 10

UD9-LX Touch 41, UD9-LX 40

UD10-LX Touch 10, UD10-LX 10


It was from v5. I was wondering if there was a v10 version I had to upgrade to first, before going higher. But I then understand that I can go directly from v5 to the latest supported v10 build. Correct?


I didn’t tried for a longer time but yes, that’s the way to go!

Continue reading and comment on the thread ‘IGEL thin client is in endless loop after updating’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: