IGEL UDC Installation stays in a gray screen forever

Trying to flash some Dell Optiplex 390 desktops with UD3 10.04.100 or 10.05.800, but can’t. After it boots from thumb drive, I select UDC Installation, and it stays in a gray screen forever. I’ve tried diff thumb drives and other desktops of same model. Any one have any ideas?

Learn more, read the entire thread inside the IGEL Community o Slack

Are there any secure settings configured in the BIOS possibly that would prevent installing a different OS?

Not that I could tell. I tried installing using Verbose Mode and it is constantly saying “failed to load module nvme”

Any chance there is a BIOS update for those devices? I know Dell had a lot of fixes are NVME stuff in their BIOS updates over the past few months.

A coworker formated another USB thumb drive with the preparestick utility, and now I’m able to flash a desktop. I used Rufus before.

Those dang USB prep modules – it’s always a crapshoot, and you’re left to second guess the results. Not your fault, just know your pain. Brutal.

Continue reading and comment on the thread ‘IGEL UDC Installation stays in a gray screen forever’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: