IGEL UMS doesn’t start after upgrade.

Hi all,

We have a customer that update UMS 12.01.110 to 12.02.110 and now cannot open it (Neither login window). Has no HA and tested as Administrator.

Learn more, read the entire thread inside the IGEL Community o Slack

Updated UMS server with embedded database (Windows 2016 virtual machine) and cannot open it. Installed console on other machines has the same issue.

Server has 16Gb. Could be that 12.02 has more sources requirements?

Works for us with Windows 2019 and 16GB RAM. I had to relaunch twice the installer because of errors in copies the first time btw.

Same error here, only way to solve it was a rollback with snapjhost of VM that fortunately do before

Some customers solved it with one of these options:

Updating Java

Modify Java options for UMS 12.02: kb.igel.com/endpointmgmt-12.02/en/known-issues-igel-ums-12-02-100-90237920.html#KnownIssuesIGELUMS12.02.100-Environment

Java Heap Size: kb.igel.com/endpointmgmt-12.02/en/how-to-configure-java-heap-size-for-the-ums-server-90235506.html

Latest Windows updates can stop UMS services (RMGUIserver and elasticsearch). Just start them.

Antivirus (Most common cause).

In my case, was updated perfectly. 😉

Last customer with this issue solved it disabling antivirus and re-reinstalling UMS 12.02 with UMS Web App (He unmarked it on first update).

Hi @member I did Install the UMS 12 Update and the RMGUIserver won’t start. So I looked into the pages that you metioned here, but how / where to add thoses lines?

Nevermind, I understand now how the documentation is written, thanks

Continue reading and comment on the thread ‘IGEL UMS doesn’t start after upgrade.’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: