IGEL UMS is not showing newer settings when trying to create a new Profile?


Hi Guys, I’m trying to configure a Browser Session so that it opens fullscreen and hides the address bar, bookmarks, etc. however within UMS I cannot see the settings to do this. I do have these settings within Setup on OS 11 however. Is there something I need to do to UMS to show these settings?

On UMS

on thin client setup


Yes, I believe, that you are using an older UMS or an older Firmware when creating your Profile. You could try to update both, first one should be to update the profile to the OS 11 ones if not already done


Okie dokie, is it as simple as downloading the latest UMS console from IGEL.com IGEL.com?


Yes, absolutely but don‘t forget to do a backup before updating:hugging_face:


Oh! Its not the console I need to update, its the server… Doh!

Ok, yeah backups 😄

Many thanks again @member you’re a 🔷


Here’s a bit of a guide for creating Kiosk mode on the IGEL OS

IGEL Kiosk Mode Browser Settings


Oo @member you’re a bit of a mind reader, thats what I have been doing for access to NetScaler Gateway.

I have almost replicated “appliance mode” but with a Browser session, however I want to make the _Manage Wireless Networks_ tool pop-up when there is no network connection (as it does in appliance mode).

Would anyone have a pointer in the right direction for me?

Oo @member you’re a bit of a mind reader, thats what I have been doing for access to NetScaler Gateway.

I have almost replicated “appliance mode” but with a Browser session, however I want to make the _Manage Wireless Networks_ tool pop-up when there is no network connection (as it does in appliance mode).

Would anyone have a pointer in the right direction for me?


@member Did you had a look on this config? It isn‘t automatic but does the same:

kb.igel.com/igelos-10.05/en/wireless-manager-cafe-wireless-7110972.html


Yeah, the problem with that is that the taskbar is hidden :S

so there is no tray to use 😄


@member Ok, then we would have to script it, it is not available by default in our config… Is it something mandatory?


I’m afraid that I’m trying to replicate the Appliance mode , but with a webpage on Firefox… so it will be necessary.

If there is no internet connection it launches Manage Wireless Networks and then allows you to open your sessions.

Oh and I can’t simply add known networks under “additional Wi-Fi networks” as the users take their IGEL clients home 😕


You could also have a look here, where I tried to create every profile you need:

igelcommunity.slack.com/archives/C8GP9JHQE/p1551786208066400?thread_ts=1551229422.044800&channel=C8GP9JHQE&message_ts=1551786208.066400

It doesn‘t solve the wifi topic but may help a bit to get it even more secure.

I will check the wifi stuff but it may take a while, since I have a few business trips upcoming.


Fyi, you can start custom applications from within Appliance Mode. This was added couple of versions ago. You could create a custom Application with the command “start-wireless-manager” assign a Hot-Key to it and check the “Appliance Mode access” checkbox.


@member Right and thank you but Anthony isn’t using the appliance mode anymore but wanted a similar feature on a browser session.

So, I was trying to script something like this: if Ip 1.1.1.1 isn’t reachable, open wireless manager automatically.

@member or did I misunderstood your request?

@member I will start to script tomorrow and come back to you asap, just wanted to let you know…


Hi Seb, training went well and I’m back in the office now.. Thanks for all the work you’ve been doing in your time. It is much appreciated


I know this is an old thread, I setup a kiosk profile, no issues following the info provided above, except that no matter what i do, the top bar of the firefox window still shows. I can click F11 and it goes full screen and i do have full screen mode enabled, but it wont launch in full screen mode. am i missing something? IGEL OS 11.02.163.01

I factory reset the thin client and the settings are taking affect properly now.

Continue reading and comment on the thread ‘IGEL UMS is not showing newer settings when trying to create a new Profile? ‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: