Is there no IGEL OS 11 version of Universal Desktop Converter?

Is there no OS11 version of Universal Desktop Converter? We want to give converting some old Lenovo desktops, but all of our profiles and thin clients are already on OS11 in our QA environment.

Learn more, read the entire thread inside the IGEL Community o Slack

You mean for converting a PC to Igel OS11? Sure, we would die if not present😄 The name changed to OS Creator:

Ahh, thank you! Is there a special type of license required for this, by any chance?

Well, no. A standard Workspace Edition OS11 is needed, so basically it will be handled like a Igel Device or UD Pocket: if ALD is available, the device will get a license after conversion.

Okay, that’s what I thought – thanks.

@member: While you’re here, can you answer a question for me? We have a traveling demo to show off the IGEL stuff. If we use a UD Pocket, how does that show up in the console? We want to assign it specific profiles (Imprivata appliance mode) and have the person demoing it walk up to any device and get that profile. But I’m not sure if it’d work that way compared to our UD2/3s.

Or I’m overthinking it, and the pocket will show up as the same device in the UMS console so the profile would be the same no matter what.

@member Your profiles, when speaking about UDP, aren’t assigned to the host computer but to the UD Pocket itself. So moving the stick from one device to another, will result in the same profile configuration. The Device will always show up as a UDP in UMS, only the asset infos may change. Is that your question?

That’s what I figured, yes.

Gah, Sebastien just beat me. But yes, UD Pockets have their own Unit ID which doesn’t change, even though the MAC address can. UMS defines a device by that ID so your profiles would be tied to it no matter where it is. Most hardware IGELs have a UnitID which matches the MAC, but that isnt the case for a UDPocket

And that’s where I was going with this – the MAC address. Thank you!

@member I couldn’t explain it better! Thank you!

So, I’ve tried running the OS Creator on two machines now with two different USB keys and it bombs on both with the same error:

You could use Rufus instead:

I think the utility is looking for a >4GB drive (total free): Exception from IDC_BUTTON_COPYFILES_Click():usb capacity: 0,iso file size: 0

Yep, already using Rufus to do it. Just thought that was weird with your utility.

@member: I imaged a few keys using Rufus, but none of them will actually boot on the Lenovo M93s that we’re testing. All throw an error: _Failed to load ldlinux.c32. Boot failed: please change disks and press a key to continue._

Any ideas here?

Dumb question maybe but can you try to disable your Antivirus during the USB Stick creation or try another PC completely without? I had a few customers where I faced some issues on that topic. I would give then the Preparestick a second try, could you maybe try also to redownload the file and recheck the ISO Checksum?

I did try that, to no avail. The Preparestick utility didn’t even work on my home computers. I wound up using Rufus 3.8, selecting DD Image in the process, and that worked. Of course, now my demo license doesn’t seem to want to attach to the newly converted desktop (“There are no compatible packs for the selected device available”).

Nevermind. I had to add the License Browser to the client and request a new demo license straight from the device to get it to work.

Continue reading and comment on the thread ‘Is there no IGEL OS 11 version of Universal Desktop Converter? ‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: