Issuses wtih Webcams/Mics in Teams on IGEL OS 11.5.100 and 11.5.120?

Is anyone else having issues with Webcams/Mics in Teams on 11.5.100 and 11.5.120? I have tried Blast/PCOIP. All other Video Conferencing Software like Webex Meetings and Zoom is working. I was working previously so unsure of what the issue is.

Learn more, read the entire thread inside the IGEL Community o Slack

Did you already checked out this great guide?

It’s covering, most of the se cases. Would you mind to go through it and check if it also covers your needs?

I’m happy to send you my settings but we have RTAV enabled and and the webcam and all audio sources are being blocked by USB redirection. Im happy to PM you my settings.

Sorry, had to re-read it… Teams isn’t supported on VMWare Horizon atm…

Could you run the teams locally as CP?

Well I understand teams optimization is not available, but the video/mic was working previously.

And we can not run locally.

Yes, ms-teams offloading on linux isn’t available from VMware, yet. It can work with RTAV in Horizon usually with lower resolution, though.

Ya, currently or Webcam settings are set to 480p

Had to be enough with the Wii some years ago.

Not quite sure what you are saying

Never mind. I meant the Nintento wii also had 480p. You could try to tweak the resolution with GPOs for the Horizon Agent. But this depends if the Endpoint is indeed capable of encoding higher resolutions also.

So as noted in my post these exact settings are working in pervious builds of iGel OS

This seems to be an issue with 11.5

As I tried the exact profile that is working on a previous build and it isnt working on 11.5

Can you check if RTAV is getting your Cam using in the brower (either webrtc sample pages or even in the browser).

It doesnt seem to be working in browser but it works via Zoom/Webex

The webcam is being redirected via RTAV as the webcam is being denyed

Zoom/Webex have their own ways to handle the video and RTAV is not needed. So if the webcam does not work in the Browser with webrtc, then this suggests that RTAV is not available in this session.

Well I can confirm it is installed on the agent end. I have even turned off USB redirection all the way, and RTAV is enabled on the iGel Profile

Teams video and audio was working before with these exact settings.

I was able to resolve the issue, just for a reminder for RTAV to work H264 or HEVC must be enabled.

I recommend checking H264 and checking High Color Accuracy so it isnt blurry!

Continue reading and comment on the thread ‘Issuses wtih Webcams/Mics in Teams on IGEL OS 11.5.100 and 11.5.120?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: