Jabber / JVDI client version 12.8 stopped working after upgrading to IGEL OS 11.04.240


Good day everyone. Running UD3 with LX 11.04.240, and our Jabber client is unable to connect. Here is a screenshot of the client / agent versions. Worked fine before the upgrade. Also worked fine for JVDI client version 12.8. Any ideas?


Try matching the version of JVDI Agent to the version of JVDI Client and Jabber. You should install JVDI Agent 12.9.1.x


Thanks Mike. This works across all of our other devices (Windows thins and Windows full clients). Not sure why IGEL would be so picky.


Couldn’t tell you either, other than Cisco documentation says that you should match the version of Jabber, JVDI Agent, and JVDI Client. I’ve personally never tried installing a version of JVDI Agent that’s newer than JVDI Client or Jabber.


We’ll give it a shot. I know that we did test on Windows to see if mis-matched versions work, and they do. Looks like we’re going to have to work harder to match everything. One more thing to manage, huzzah!


To add, the procedure I follow whenever I need to upgrade Jabber or JVDI Agent is that you first want to uninstall JVDI Agent and uninstall Jabber, reboot, install JVDI Agent and then install Jabber


We have an automated build process for our Citrix image, so it gets installed new.

Downgraded the JVDI agent / Jabber, and still no luck. Works on Windows Clients, just not IGEL. Verified that the versions are identical.


What is the VDA that you’re using?


Figured it out. Under the Firmware settings, there are 3 Cisco applications – JVDI, Meetings, and Teams. I had Teams uninstalled. If I then either a) installed Teams, or b) uninstalled Meetings, it works. I just installed Teams, and now all is well. Odd that removing only that one causes problems.


We have Cisco Teams feature off as we don’t use it. But we do have WebEx Meetings enabled along with JVDI, so maybe that’s why I haven’t had this issue

Continue reading and comment on the thread ‘Jabber / JVDI client version 12.8 stopped working after upgrading to IGEL OS 11.04.240’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: