Lanching a published desktop via Citrix gives me “Error adding store:AM_ERROR_AUTH_NETWORK_ERROR[65275]”


I’m trying to launch a published desktop via Citrix and whenever it auto launches I get this error.

Error adding store:AM_ERROR_AUTH_NETWORK_ERROR[65275]

Any thoughts?


Can you send us a screenshot of your citrix receiver settings?


From UMS?


Yes, from the profile you used for your receiver settings where you defined the url, store, domain, etc


I think I figured it out. I have a os 11 vm on the same subnet as UMS and i have a ud pocket on my wireless lan, which is another subnet. Whenever i tried my citrix profile on the vm on the same subnet everything works. When I try it on the other ud pocket on my wireless lan, I get the same problem. So i’m thinking maybe that screen shot I uploaded might be networking on my end. I dont know


In particular your Storefront URL.


Can you try to access your URL on the device in Wifi by opening a Browser session? You could add a browser by adding Sessions=>Browser=>Browser Session=>+


That was the problem. I just pointed my my wlan to my active directory dns where the a record for storefront is. As soon as I rebooted, I can connect to my desktop now. Thanks alot.


You are welcome, you solved it! 😄

Continue reading and comment on the thread ‘Lanching a published desktop via Citrix gives me “Error adding store:AM_ERROR_AUTH_NETWORK_ERROR[65275]”‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: