Migrate my UMS database from one SQL Server


Hi all, been on tonight trying to migrate my UMS database from one SQL Server to another with no success. The database uses a local sql account, which I copied when following the embedded to sql article.

I think the issue is a configured/permissions issue on the new server, but just wanted to know if IGEL / Community have a SQL to SQL KB article in the works?

I have tried backup and restore with new data source entry in UMS administrator. Tried copying the login from source sql to destination along with account SID and password hash and then also tried creating brand new database using the query in the embedded to sql article and that even fails the data source connection test…. must be issue with new SQL surely….. one for tomorrow as I’ve had enough tonight 🙂


What error message do you get?


False alarm, it was a sql config issue. Didn’t have SQL Auth enabled

Continue reading and comment on the thread ‘Migrate my UMS database from one SQL Server’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: