Not able to use the built in webcam on LG34CN65

Hey all,

another post for today. Am working on a LG_34CN65 (AIO) cloud device with OS12.1.110.

Learn more, read the entire thread inside the IGEL Community o Slack

I am not able to use the built in webcam nor an external webcam (Microsoft Studio webcam)

The system information application shows both devices as connected. But the webcam tool on OS12 says that there are no webcams connected.

As such nothing is passed through to my citrix session.

Has anyone any idea?


What do you see in the logs?

Shoot! Nevermind!

I fixed it.

I was an idiot setting up USB-Access control…. Disabling it fixed it.

Continue reading and comment on the thread ‘Not able to use the built in webcam on LG34CN65’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: