Not receiving the first boot agent in IGEL OS 10.04.100 after factory reset, any ideas?


miss the first boot agent in 10.04.100 after factory reset, any ideas?


Which kind of device? UD% or UDC?


UDP


Did you checked that the device was really reset to Factory? Open a terminal, login as root, cd /wfs and check if a server.crt is there or not with ll just to check that no automatic registration stopped the wizard. How did you perform the reset?


no server.crr in /wfs

factory reset in boot menu


Then, stay in terminal as root and enter: reset_to_defaults /wait a few sec. /if you were asked to save the config: no /confirm with yes or zes /enter reboot if it‘s not gone after that, there is a last thing to check


nothinh changed


Then, hold on, I‘m on a call and will answer later on


I‘ll check out 10.04.110 first, seems there are some known issues


Just testet it with my UDP: same behaviour

As a workaround you could start the wizard by „hand“ in a terminal with the command igel_firstboot_wizard

On UDC it works like expected. Would be good to open a ticket if it‘s not solved by the RC/PB Versions


@member Correct, it is a known issue with earlier fw’s and should be solved with 10.04.110. Works as expected in my tests (had the issue before on my devices).


just tried out 10.04.190 and it works, didn‘t work with 10.04.110

Continue reading and comment on the thread ‘Not receiving the first boot agent in IGEL OS 10.04.100 after factory reset, any ideas?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: