Our keyboards have been sporadically not working on IGEL UD3s LX 10.03.210.01 and Citrix Receiver


Our keyboards have been sporadically not working on UD3s LX 10.03.210.01 and Citrix Receiver 13.4.2 and 13.5 when configured with a browser session via an anonymous storefront site. The keyboard just stops responding mid session. Is this an IGEL or Citrix issue?


I seem to remember a bug in one of the receiver versions that stopped the keyboard from working….. It hit us also, and a rollback of receiver fixed it.


@member I’m pretty sure that was 13.5 which is why I thought I’d be good when I rolled back to 13.4.2 earlier this week


I see 13.7 in your future!


yes – there is a bug in 13.5 which results in a not working keyboards…

and @member I wouldn’t use 13.7 – massive performance degration

until now (from my point of view) 13.9.1 is the best choice


@member 13.9.1 is not available for Igel OS 5.x as far as I know.


@member yes – i have also seen no fw 5.x with receiver 13.9 – but discussion was about fw 10.x 🙂


True!


we moved those two labs to LX 10.04.160.01 and Citrix Receiver 13.9.1 – hopefully that resolves the issue

No issues since moving to 13.9.1 so far


good to hear – same for us – just waiting for a public version to update all clients


Jake I did a search for anonymous login and found this, just out of curiosity is kiosk mode with anonymous storefront the only way to do XenApp anonymous logons with iGEL? I know we can do autologon with named accounts but was wondering.

Continue reading and comment on the thread ‘Our keyboards have been sporadically not working on IGEL UD3s LX 10.03.210.01 and Citrix Receiver’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: