Problems trying to connect via RDP on IGEL OS


Hello everyone, we are currently testing IGEL OS and are running into some problems when trying to connect via RDP. We have tried to connect from different networks/dns and the result is the same, Gateway is reachable and when using a Windows device we can connect just fine with these same settings. This has worked fine before. Does anyone have an idea on how to fix this?


It looks like an error in DNS. You may want to try adding a host entry to the device for that server name. Let me get you a screenshot of the location to do that in an IGEL profile.


Thanks for the reply! Will try that and report back.

Continue reading and comment on the thread ‘Problems trying to connect via RDP on IGEL OS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: