Problems with Philips SpeechMikes on version 11.04.240 on IGEL OS

Hey 🙂 does anyone have problems with Philips SpeechMikes on version 11.04.240? The speed when playing the audio is doubled in Citrix

Learn more, read the entire thread inside the IGEL Community o Slack

Hi Jesse, not by myself but may I ask if it worked fluently before .240?

Yes it worked on 11.03.580

After downgrade it works again as expected

Just a thought, Speechmike is quite sensitive regarding Version mismatches… And on 11.04.240 we updated the engine to 12.9.1.

That might be a cause…

I think so thanks for the hint 12.8.5 to 12.9.1

Continue reading and comment on the thread ‘Problems with Philips SpeechMikes on version 11.04.240 on IGEL OS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: