Receiving ‘connection failed’ every time I try to shadow a IGEL W10 device?


I’m getting a connection failed every time I try to shadow a Win 10 (4.01 device). I’ve built the profile as follows. Is there something I’m missing.


Firewall on on the Win10 device?


Yes, please try to activate the setting Use Password and remove the checkbox


Sorry. I had tried with and without password.


So, the setting (I mean the blue triangle) is set and you entered a password in the field?

What if you do a telnet ipofyourclient 5900?


I removed the password now. When I do telnet or vnc it gives a connection time out error. I’m pretty sure it’s not a network issue, because I have a bunch of the linux devices and they work fine.

I tried disabling the Windows Firewall through UMS and that did not fix it either.

Is the VNC server installed on the devices as they come or do I need to install it manually?


Sorry meant the Firewall on the Win10 device your trying to connect to.


No, everything is set up, the service is preinstalled. Can you check if the VNC Service (can not check how it is called right now) which contains VNC is running?


When I do a netstat on the computer connection appears to be established

This is what happens when I try to shadow. Tried multiple vnc clients

Ok. I found that the VNC service was not started. I disabled uwf set it to start automatically, then re-enabled uwf. Now it appears to be connecting, but does not show the screen.

Those messages posted out of order.


You mean 4.01 Firmware? Ok, then I would highly suggest to update it to 4.03.110 since we introduced a few fixes regarding VNC


Oh. Ok. I finally got it working by enabling the tray icon and setting settings manually, but I’ll be sure to update. Thanks!


Perfect! I believe the VNC will be fixed then!

Two last things: Your UMS Screenshot appears to show a older UMS Version (is that true?), if yes, please consider an update because some Features were only added on newer ones. Second thing, if not already did, please use the corresponding firmware when creating a profile. This is worst a try…


Ok. Will do!

As an update, I updated the OS and updated UMS and everything works much better. Thanks again all!

Continue reading and comment on the thread ‘Receiving ‘connection failed’ every time I try to shadow a IGEL W10 device?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: