Receiving Device “Never Connected” when scanning for new devices in IGEL UMS

Device “Never Connected”. I’m getting this when scanning in on some new devices. They never get the license or anything. Could there be something in the bios blocking this?

Learn more, read the entire thread inside the IGEL Community o Slack

Did you add some devices manually or by CSV import?

This is doing a manual Scan

IP Range

Everything Looks good, shows up in UMS, but never gets the license.

I also have auto licensing setup, which works 99% of the time. I then tried manual push of license. Still no luck

Is the device in a different network than the others? I mean, Firewall blocking ports? No, Bios, shouldn‘t block this process

Nope. Same Lan

Same Lan as the other devices that work just fine I should say

@member just curious, are these converted devices?

@member Yes. Optiplex 3020’s

What method did you use to conver them?

USB Converting Prepare Stick package from IGEL’s site

I’ve used this method to convert about 100 so far. except today seeing some of these issues

OK, just wanted to check. Just had someone see a similar issue with SCCM imaging technique. Turned out the image they captured had been booted and had acquired a device ID which broke things. The OSC should be fine.

Are the physical devices reporting any issues with network or anything else?

Ah ok gotcha. Yea its strange. Not sure why this is happening now.

Nope everything looks fine from all other devices including other Optiplex 3020s

@member @member is there a way to manually force it from the client side to the server?

You may be able to force it with the UMS Registration application

ok thanks!

You mean on the license side? Can you check in a terminal maybe if they are files in /licenses/dsa/licenses ?

a terminal outside of ums?

it doesn’t let me terminal from the ums to it

Ctrl+F12 on the IGEL device should drop you into a terminal. You can get back to the desktop with Ctrl+F1 (May be Ctrl+F2)

Sorry, on the concerned device, add a terminal session (setup,accessories,terminal,+)

ah thanks! sorry

I’m remote, but i’ll work with my onsite tech to do that

Looks like no DSA folder under Licenses

Hem… I never asked, but which firmware did you used for conversion? Did you tried to reset the device to factory defaults? What is your license balance saying: enough WE OS11 / OS 10?

We use WE OS11

We have over 100 licenses available

It was the BIOS time set that was throwing it off. Once corrected everything worked

Continue reading and comment on the thread ‘Receiving Device “Never Connected” when scanning for new devices in IGEL UMS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: