Receiving error “Connection timed out: connect” on IGEL W10 UD6 everyime we try to add it to the UMS


Hello,

We work with Igel UMS 5.08.120. We want to add a ThinClient W10 UD6. The Thin Client has no Certificate. Everytime we want to add it to our UMS we get the Message:

“Connection timed out: connect”

What can we do?


Hi, did you already tried to check Port 30005 and 8443? kb.igel.com/endpointmgmt-5.09/en/registration-of-a-thin-client-fails-4253316.html


They are ok, because we have Thin Clients in the UMS


Did you tried to reset the device to factory defaults? Something changed on endpoint side like Windows Firewall maybe?


Ich habe das Zertifikat gelöscht, die UMS Manuel zugewiesen. Trotzdem diese Meldung…


Can you try to update the device locally if not already happened?

Download the actual Snapshot from our website and extract the zip file to a Fat32 formatted stick:

1. Reboot Client.

2. Press ESC to enter Boot Menu.

3. Select “Start IGEL Rescue Shell”.

4. Execute “igel_reset”.

5. After reboot press ESC to enter Boot Menu.

6. Select “Download Snapshot”.

7. Either download snapshot via File Protocol (USB 2.0 port only!) or via SMB protocol.

If it’s actual one: I‘m on a business trip, can you open a ticket please?

Continue reading and comment on the thread ‘Receiving error “Connection timed out: connect” on IGEL W10 UD6 everyime we try to add it to the UMS’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: