Receiving error “org.xmlpull.v1.XmIPullParserExeption: unexpected markup


Its been several months since I’ve accessed my igel remotely. I’m running UMS locally, so leave server blank, then put in my password and get the following error:

org.xmlpull.v1.XmIPullParserExeption: unexpected markup <!d (position: START_DOCUMENT seen <!d1:3)

Is this a bad password? Bad installation? Not sure what to do, but I will need remote access next week.


Enter your local IP of your machine where your UMS is running


same error


Can you check if the Windows Service IgelRMGUIServer is running? Can you try to reinstall the UMS by using one newer version from here www.igel.com/software-downloads/igel-universal-management-suite/

Oh, and is there maybe a local antivirus? If yes, can you disable it for the time of installation and testing?


IgelRMGUIServer is running

Installed UMS 6, same error (but now its dark grey windows, which looks nice =D )

no can do on the anti-virus. corporate computer locked down pretty tight.

So i uninstalled UMS, deleted the IGEL folder in program files to make sure I was starting fresh, then re-installed and it is working. Thanks for your assistance. No idea what the error was, but it is working now.

Continue reading and comment on the thread ‘Receiving error “org.xmlpull.v1.XmIPullParserExeption: unexpected markup  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: