Remove devices that are shown as not activated in an IGEL Enterprise Management Pack (EMP) license pack


I’m trying to remove some devices that are shown as not activated in an EMP license pack to free these up for other devices. But I’m not able to do so. When entering the unit id in the remove hardware section it suddenly doesn’t show anymore. In UMS it shows all licenses in that pack are in use. I’ve been able to swap licenses to a different device before. Which obvious step am I missing here?


I will PM you a note on steps to check / follow.


If a small number you can delete from UMS and then then Search for UnitID and delete from the License Pack. If a large number you can export the old devices from UMS to a CSV with and clean to just the Unit ID and then do a Upload search to remove all devices from each active License Pack. If things have already been deleted from the UMS, then you will have to go to the Licence portal and export each of the license pack and combine them to a single excel file, then do a View of all Devices in UMS and export to CSV and then do a comparison to the Licensed list from the portal and the UMS list. What is not in the UMS list has already been deleted so you can delete them from the License portal. Just make sure it is just Device License that you select.


Thanks both, it’s sorted out now 🙂

Continue reading and comment on the thread ‘Remove devices that are shown as not activated in an IGEL Enterprise Management Pack (EMP) license pack’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: