Shadowing in the IGEL UMS Web App OS12 (same in UMS) is not possible

Hello, Shadowing in the IGEL UMS Web App OS12 (same in UMS) is not possible.

Learn more, read the entire thread inside the IGEL Community o Slack

There is no option to enter the passsword.

UMS and Clients are in the same VLANs as OS11 UMS (with no problems)

Here is note for setup

Remote access permission is enabled

Remote access permission is enabled

Can you try to toggle on / off for password … Then try to reset password?

already done

Have you tried to click on “Kennwort ändern” button before entering a password? Then there will come a second field:

In OS12 there is a check “Secure Shadowing” that i have not activated.

The problem remains – no mirroring possible

Tested with the following UMS variants:


Windows Server 2022


Ubuntu 22.04 LTS Server

onboarding with Auth-Key

It’s definitly a problem with OS12.

OS11 device in UMS12 “mirrors” as expected.

Are you shadowing your OS12 device from Web UMS?


Any error message when trying to shadow from Web UMS?

“Das Spiegeln wurde beendet.”

hummm… You got me…

All my things to do looks like you have done:

• NTP time service is running on all devices

• The UMS Web Cert has the FQDN, names, and IPs

• Password was changed (password entered twice in setup and confirmed) for shadow

I would open a ticket with IGEL support to follow up.

Ok so, once the password configured and the secure mode disable, it works with a local VNC Viewer connecting to the client with the correct password, but the embedded web page shows disconnected right away.

Here is a summary of all the pieces that need to be reviewed / confirmed.

We have the same error.

Certificates are fine, NTP also.

@member did you already opened a ticket?

If yes maybe you can let me know the number, so I can place a reference.

Hi Mathias,

I opened a case – CS0040994 – at 09.05.23.

Up to now only one response with prefab text blocks.

Thanks, created a new case and added yours as reference. Hopefully it will get fixed soon.

Continue reading and comment on the thread ‘Shadowing in the IGEL UMS Web App OS12 (same in UMS) is not possible’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: