Since updating UMS, can’t connect to UMS via console or Web App


Hi everyone, i have a very strange problem (again)… since running a UMS-Update (which went fine) to the latest version on our Ubuntu 20.04 LTS server earlier today, i can’t connect to our UMS via UMS-Console (Web-Console also not working) anymore (unknown user/password).

I’m using the embedded DB with a local user (no domain/LDAP)

Connecting to UMS-admin on the same VM with the same credentials works fine though.

I tried updating Ubuntu and rebooting the VM (that fixed the same problem in October for me) but i still can’t Login anymore.

😪


Maybe firewall?

sudo ufw status

sudo ufw default allow outgoing

sudo ufw allow 8443/tcp


No Firewall running at all…


humm… Maybe try one more reboot? 😉

How much RAM to you have? My VM I have 12GB RAM


Also running 12GB…

I made a VM-Backup before updating, think I’ revert to that for now.

😞

edit:

Is there any way to look at this problem in more detail in the terminal?

eg looking into logfiles or watching the process via tail?

edit2:

had exactly the same Problem (after reverting to my last backup) with Igel UMS 6.06.110 after updating and restarting Ubuntu Server 20.04 LTS to latest patch-level… another reboot of the VM fixed it though.

Very strange problem…


For the Log files — Check out the following –>

kb.igel.com/endpointmgmt-6.06/en/where-can-i-find-the-ums-log-files-37281791.html

Continue reading and comment on the thread ‘Since updating UMS, can’t connect to UMS via console or Web App’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: