Since upgrading to IGEL OS 11.04.200.01 the feature “Present logon information” is not working anymore


Since upgrading to 11.04.200.01 the feature “Present logon information” – “set user/domain from last login” under “RDP Global” – “local logon” is not working anymore. Anyone else experiencing this issue?


No, just tested again in my lab on 11.04.200 against a Windows Server 2019 TS and it worked:


hi, downgraded from 11.04.200.01 to 11.04.100.01 same issue


Then try to reset, and set the settings with a profile based on 11.04.200


downgraded to 11.03.500 and now it is working

profiles are upgraded to 11.04.200

my interface looks like this


Thats not RDP… but Active directy login…


ok, i’ll enable this and upgrade again to see what happens

i’ve changed Active directory login as shown in your screenshot. And upgraded back to 11.04.200.01 but the issue is back again. Tested on another IGEL, same issue.

The devices are running 2 years like this, with that configuration. Several OS upgrades have been done since then, this always worked from the beginning.

Users start their devices and get the logon window as shown in my screenshot. after authenticating, their RDP session is autostarted with the option passthrough as shown in the other screenshots.

Any other ideas? Or should i downgrade them all back to 11.03.500?


Hard to say since it works on my lab too… I just checked again:

Reset to factory defaults one device, only assigne the AD profile and there the checkbix sent before. Does that help?

Continue reading and comment on the thread ‘Since upgrading to IGEL OS 11.04.200.01 the feature “Present logon information” is not working anymore’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: